Resolved
Hardware Upgrades

Started
January 28, 2023 at 4:49 PM
Status
Resolved after less than a minute

Impact

Major outage
Affected
Phishing API
  • Resolved
    January 28, 2023 at 4:49 PM

    The host server for the Phishing API is currently being upgraded.